FC2 ate my system

Roy Brown brown_r at hotmail.com
Wed May 26 14:38:58 UTC 2004

Well, it looks like I hit the dreaded dual-boot bug.  I hadn't realized it 
affected Win2K in addition to WinXP.  After failing to boot into my Windows 
partition, I decided to give up on FC2.  I tried reinstalling my previous 
Linux (Libranet 2.8) in the hope that it would fix the broken boot stuff.  
No luck.  Then I tried a "repair" with Windows...failure.  Then I tried to 
reinstall Windows from scratch (including deleting all 
partitions)...failure.  Any ideas what to try next?  I just want a working 
Windows system again.  I didn't see anything about LBA mode in my BIOS 
options (Albatron MB with i845PE chipset).

PS: this is an amazingly bad bug to let into a release.  Is there going to 
be a "fixed" version of FC2?  I would have thought that a bug this bad would 
have warranted pulling the release until it was fixed.  It doesn't just not 
install, it screws up your system.  Was this problem in FC2T3 or was it 
introduced in the final release?

Is your PC infected? Get a FREE online computer virus scan from McAfee® 
Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

More information about the fedora-list mailing list