[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

new FC1 install problems



Greetings;

My main box lost its ability to run anything gtk or gnome related, so I put in 
FC1 disk1 and did an upgrade from my well modified RH8.0 install.  Running 
gcc3.2, kde3.2, qt3.2 and the best kernel so far, 2.6.5-mm6.

In fact it was a major downgrade.  I was running a 2.6 kernel, and it 
destroyed all my carefully linked module-init-tools install rendering a 2.6 
kernel worthless.

At the same time, X wouldn't run as it was complaining about a too new pango, 
so I downgraded that from 1.4.0-1 to 1.2.0, at which point X worked.  X did 
work for the previous week with that pango, so I assume the X it installed 
was a bit older than mine.

But I had no networking at all.  ifconfig said eth0 was up and running, at the 
right address etc, but I couldn't ping the firewall box, or vice-versa.  The 
firewall box was reporting that the link was up, then down, then up as I 
messed around rebooting it after each single session as I worked on the 
module-init-tools problems.  And its still not right for a 2.4 kernel 
either...

Eventuall I found the new 2.6 module-init-tools, and a copy of 
util-linux-2.12f and managed to at least get a 2.6.5-mm6 kernel to load its 
modules.  However, that seems to have destroyed the login as it simply loops, 
asking me "login:" regardless of the root or other valid username I enter.  
This is regardless of the kernel I choose to boot, as I have 16 entries in my 
grub.conf.

Where do I go from here folks?

No Cheers for FC1 at this point, Gene




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]