[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

issues when updating packages



When I do a yum upgrade or a yum update, I get the following message:
.Package gtkhtml3-devel needs gtkhtml3 = 3.0.9-5, this is not available.

If I add the following line to my /etc/yum.conf:
exclude=gtkhtm* fortun* kdetoys

and do the yum upgrade again, then I get the following:
Package evolution-devel needs gtkhtml3.0-devel >= 3.0.10, this is not 
available.
Package evolution-devel needs libgal2.0-devel >= 1.99.11, this is not 
available.
Package evolution needs gtkhtml3.0 >= 3.0.10, this is not available.
Package evolution needs libcom_err.so.3, this is not available.
Package gnome-pilot-devel needs gnome-pilot = 2.0.10, this is not available.
Package libsoup-devel needs libsoup = 1.99.26, this is not available.

Now I am pretty sure that both gtkhtml3 and gtkhtml3-devel are installed 
because when I do an:
apt-get install gtkhtml3
I get
gtkhtml3 is already the newest version.

apt-get install gtkhtml3-devel
I get
apt-get install gtkhtml3-devel
gtkhtml3-devel is already the newest version.


Any suggestions?




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]