[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE 3.2.2



On Wed, 2004-05-05 at 13:26, duncan brown wrote:

> pete, if you're looking for a nice gui to install everything with, check
> out synaptic.
> 
> http://www.linuxadvocate.net/apt
> 
> -d
> 
> +( duncan brown : duncanbrown linuxadvocate net )+
> +(  linux "just works" : www.linuxadvocate.net  )+

This is the type of problem I keep getting I now have apt installed but
cannot install synaptic.

Here is the output I get:

The following packages have unmet dependencies:
  GConf2-devel: Depends: libxml2-devel (>= 2.4.12) but it is not going
to be installed
  PyQt-devel: Depends: PyQt (= 3.8.1-2) but it is not going to be
installed
  SDL_image-devel: Depends: SDL_image (= 1.2.3) but it is not going to
be installed
  SDL_mixer-devel: Depends: SDL_mixer (= 1.2.4) but it is not going to
be installed
  SDL_net-devel: Depends: SDL_net (= 1.2.4-8) but it is not going to be
installed
  eel2-devel: Depends: libxml2-devel (>= 2.4.20) but it is not going to
be installed
  evolution-pilot: Depends: evolution (= 1.4.5-0.ximian.6.0) but 1.4.5-7
is to be installed
  gcc-objc: Depends: libobjc (= 3.3.2-1) but it is not going to be
installed
  gnome-desktop-devel: Depends: startup-notification-devel (>= 0.5) but
it is not going to be installed
  gnome-pilot-applet: Depends: gnome-pilot (= 2.0.10-0.ximian.6.1) but
1:2.0.10-0.ximian.6.1 is to be installed
  gtk-doc: Depends: docbook-style-xsl but it is not going to be
installed
           Depends: docbook-utils but it is not going to be installed
  gtkam: Depends: libgphoto2.so.2
         Depends: libgphoto2_port.so.0
  gtkhtml-devel: Depends: gal-devel (>= 0.24) but it is not going to be
installed
                 Depends: libxml-devel but it is not going to be
installed
  kdegraphics: Depends: libgphoto2.so.2
               Depends: libgphoto2_port.so.0
  lesstif-devel: Depends: lesstif (= 0.93.36) but it is not going to be
installed
                 Depends: libMrm.so.1
                 Depends: libXm.so.1
  libbonobo-devel: Depends: libxml2-devel (>= 2.4.21) but it is not
going to be installed
  libbonoboui-devel: Depends: libxml2-devel (>= 2.5) but it is not going
to be installed
  libglade-devel: Depends: libxml-devel (>= 1.8.16) but it is not going
to be installed
  libglade2-devel: Depends: libxml2-devel (>= 2.4.12-0.7) but it is not
going to be installed
  libgnome-devel: Depends: libxml2-devel (>= 2.5) but it is not going to
be installed
  libgnomeui-devel: Depends: libxml2-devel (>= 2.5) but it is not going
to be installed
  libgtop-devel: Depends: libgtop (= 1:1.0.12) but it is not going to be
installed
  libole2-devel: Depends: libole2 (= 0.2.4) but it is not going to be
installed
  librsvg2-devel: Depends: libgsf-devel but it is not going to be
installed
                  Depends: libxml2-devel (>= 2.4.12) but it is not going
to be installed
  libxslt-devel: Depends: libxml2-devel (>= 2.5.6) but it is not going
to be installed
  pspell-compat: Conflicts: pspell (< 0.50)
  xfig: Depends: transfig (>= 1:3.2.4) but it is not going to be
installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
specify a solution).

I have tried the '-f install' suggestion without success so now I have
another half program installed 

-- 

Regards

Peter Cannon

peter cannon-linux freeserve co uk
 
"And when Alexander saw the breadth of his domain,
he wept for there were no more worlds to conquer."



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]