[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: dev/mapper/control not found!




> -----Original Message-----
> From: Daniel Durgin [mailto:nu1sg yahoo com]
> Sent: Friday, May 07, 2004 1:20 PM
> To: fedora-list redhat com
> Subject: dev/mapper/control not found!
> 
> 
> I downloaded the the latest kernel and source rpms
> from arjanv.  At "make install" I get the following
> error:
> 
> dev/mapper/control: open failed: No such file or
> directory
> Is device-mapper driver missing from kernel?
> Command failed

I frequently get the dev-mapper problem during compile.
I have no idea how to fix it. I tried doig the mkdev script for
device-mapper (from sistina), the lvm2 tools etc... but it
still complains. Till now, I've not been successful in trying out
LVM due to the above propblems.

But other than that, it's pretty safe to ignore


> All of your loopback devices are in use.

Now, if not mistaken I've faced this before. But for the life of 
me , I can't remember what I did to solve this.

If not mistaken, if you tried to mount an iso image like
mount -o loop /path/to/iso-image /mnt/iso

It'll give you the same issue.

could be you're missing something in the /dev/ filesystem. 

I can't remember. Can you try googling??

(& letting us know the results)

> mkinitrd failed
> make[1]: *** [install] Error 1
> make: *** [install] Error 2

> 
> 
> How can I fix this?  
> 
> 
> 	
> 		
> __________________________________
> Do you Yahoo!?
> Win a $20,000 Career Makeover at Yahoo! HotJobs  
> http://hotjobs.sweepstakes.yahoo.com/careermakeover 
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]