[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vacation, pine package for fedora?



Hello Hongwei,

> 2. I know fedora does not have pine any more.  I downloaded it for rh9
> and try to install it, but got:
> 
> # rpm -ihv pine-4.44-19.90.0.i386.rpm 
> error: Failed dependencies:
>         libcom_err.so.3 is needed by pine-4.44-19.90.0
> 
> Where can I get libcom_err.so.3?

$ rpm -q --dbpath /usr/lib/rpmdb/i386-redhat-linux/redhat/
--whatprovides libcom_err.so.3
krb5-libs-1.2.7-10

The above is on RHL 9. That particular file is no longer provided by
krb5-libs, so you need to rebuild the srpm. You might want to use a
newer tarball and edit the spec file to reflect that change (and get rid
of redundant patches). Or google for pre built rpms.

Leonard.

-- 
mount -t life -o ro /dev/dna /genetic/research





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]