[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: SMTP-Auth and Postfix



Am Fr, den 07.05.2004 schrieb Roger Grosswiler um 14:06:

> Hi,
> 
> i've tried this out and changed the mode from pam to shadown in /etc/sysconfig/saslauthd - it works. So, it must be
> something wrong with pam in this case...the mentionned link in this mail showed, that the file smtp in /etc/pam.d ist
> missing and that you just should copy smtp.postfix to smtp - thats it. i did it - and now it works fine - with pam...
> 
> Thanks a lot
> Roger

Is that an FC1 system? I would guess you are using a test release or
development packages?

On my FC1 I have the /etc/pam.d/smtp file, coming with Sendmail:

$ rpm -qf /etc/pam.d/smtp
sendmail-8.12.10-1.1.1

Running Postfix that PAM file should come with the Postfix RPM. But in
the current development packages for Sendmail and Postfix I found that
they come with:

/etc/pam.d/smtp.[sendmail|postfix]

So either the MTA switcher has to move that file accordingly which MTA
is installed and used or that is broken in the development. Would be
then worth a check, and a bugzilla search and maybe a new report then.
Your system is plain FC1 though?

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG key 1024D/ED695653 1999-07-13
Fedora GNU/Linux Core 1 (Yarrow) on Athlon CPU kernel 2.4.22-1.2188.nptl
Sirendipity 16:22:45 up 10 days, 15:11, load average: 0.35, 0.22, 0.22 
                   [ ÎÎÏÎÎ Ï'ÎÏÏÎÎ - gnothi seauton ]
             my life is a planetarium - and you are the stars

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]