[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2.3.4 glibc and cvs snapshot



On Mon, 10 May 2004 01:17:27 -0400,  Jakub Jelinek wrote:

>They don't require glibc 2.3.4, they require any glibc that provides
some particular @GLIBC_2.3.4 symbols. Fedora includes 
>a glibc CVS snapshot (this is nothing new, all Red Hat/Fedora
distributions used CVS snapshots for several years), which 
>provides those @GLIBC_2.3.4 symbols. What's the problem?

The problem may be that I'm looking in the wrong place. I'm also not
sure that I understand what you mean; how do the glibc 2.3.4 symbols get
to be there, if not in a glibc?

The other problem is that Fedora sites I'm looking at _don't_ seem to
have snaphots of glibc, and the main cvs seems to be permanently busy,
or offline. I've really been having a hard time with this, could someone
just give me a shove in the right direction?

Robert



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]