[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: follow up: no smb network access

IP worked, so smbmount seems to be o.k., but why can't I resolver the names, and browse the network??

Adam Voigt wrote:

Try using the IP like:

mount -t smbfs -o username=guest // /mnt/blah

On Mon, 2004-05-10 at 11:26, Florian Idelberger wrote:
[root incarnationofdeath sane.d]# mount -t smbfs -o username=guest "//ratte/Neuer Ordner" /mnt/floppy
5498: Connection to ratte failed
SMB connection failed

That's what I get. But that doesn't help me any further because even before I knew that I got no connection. But why? i don't know which settings could be wrong.

Stefan Lange wrote:

Florian Idelberger wrote:

I haven't tried smbclient from the commandline because I don't know how to use it to seek for online machines.
assuming you want to get access to a windows share try this from the command line:


where YOURNAME and YOURPASSWORD are the username and password of the windows computer. You should either get access to the share or an error message, that tells you where your problem is...

greetings, stefan

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]