[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Display Settings



> Message: 13
> Date: Tue, 11 May 2004 09:52:43 +0800
> From: Edward <edward tripled iinet net au>
> Subject: Re: Display Settings
> To: For users of Fedora Core releases <fedora-list redhat com>
> Message-ID: <40A031EB 7060701 tripled iinet net au>
> Content-Type: text/plain; charset=us-ascii; format=flowed
>
>
>
> Paul Vandenberg wrote:
>
>> Hi,
>>
>> When I have my display set to "millions of colours", many games like
>> FooBilliard, Emilia Pinball and TuxRacer run very slowly. However,
>> if I
>> set my display to 'thousands of "colours", every runs OK. What would
>> be
>> the cause of this? I could live with "thousands of colours", but
>> some
>> websites don't render very well under this setting.
>>
>> Thanks....Paul
>
> Video card software/hardware problem.
>
> You don't tell us what hardware you're running, or what version of X
> you're running, I'm only assuming you're running FC1, and you don't
> specify what other vendor drivers you are running for your video card
> if
> any.
>
> So this could be a total assumption ofcourse.
>
> Regards,
> Ed.
>
Hi,

Thanks for responding. Yes, I am running FC1. My video card is an
Intel 815. I chose the monitor setting for ViewSonic M70, but mine is
actually a G70m. However, there is no selection for it. My PC is a
Compaq Deskpro EN, PIII 866MHz. I didn't do any other tinkering my
with settings other than selecting the above in the GUI display
config.

Thanks....Paul



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]