[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2-test3 & ATI driver



Gentlemen,

I installed FC2-test3 last night -- the complete package.

Motherboard: Supermicro P4STA
CPU:  1.7GHz
Memory: 768 MB
Hard drive: WD 80GB
CD:  HP9900i
Monitor:  Sony CPD200SF
Video card: ATI 8500 /64MB

I had a lot of difficulty with disc2.  I downloaded copies from 3
different sites and burned each copy to a CD.  Md5sums all
checked out and the Fedora media check also passed each CD.
However, the installation failed on disc2 every time complaining
about a missing file.   I got around this problem by switching
disc2 CDs until one finally worked.

I installed all the available patches via up2date.

Everything appears to be working with one exception.  My video
card was miss-identified as an ATI8500LE and this allows me a
maximum screen resolution of 800x600.  I've tried to change it,
but it goes back to 8500LE.  I've downloaded the latest drivers
from ATI, but they appeared to be designed only for XFree86 and
it doesn't look like FC2 is using XFree86.  I remember reading
something about Fedora no longer using XFree86 during the
installation but I was more interested in my installation
failures.  I doubt that I should install the ATI RPM.  This seems
like a hardware configuration issue, but I know that the X server
is related.

I would like to get my graphics card installed correctly.  Can
anyone explain what is going wrong?

Thank you.
Dwaine





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]