[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Display Resolution



Thanks Ed - didn't work but still do appreciate it!

At any rate, I left my Xorg.conf at only listing 1400x1050 - my max res.  I
get the following error(?) in my Xorg.0.log file:

NV(0): Not using mode "1400x1050" (no mode of this name)
NV(0): Virtual size is 640x480 (pitch 640)
NV(0): Default mode "640x480" 25.2 MHz, 31.5 kHz, 60.0 Hz
NV(0): Modeline "640x480" 25.20 640 656 752 800 480 490 492 525 -hsync
-vsync
NV(0): DPI set to (75, 75)

Anyone else have any ideas or run into this before?

-Brian

-----Original Message-----
From: Edward [mailto:edward tripled iinet net au] 
Sent: Wednesday, May 12, 2004 1:07 AM
To: bvangrunsven nighthawkrad net; For users of Fedora Core releases
Subject: Re: Display Resolution



Brian Van Grunsven wrote:

> Anybody know what's up with the resolution battle upon initial 
> setup(I'm assuming I'm not the only one having this problem)?  I've 
> got an inspiron 5150 with a 1400x1050 possible resolution.  I select 
> that upon initial setup, however everything reverts to 640x480.  Could 
> this be a video card driver issue?  ANY advice would be greatly
appreciated.
> 
> -Brian

OK, if ANY will do, here's SOME.

Same thing happened to me. I think it is a bug, but instead of worrying too
much about it, I just took the other resolutions out of my config file, now
all is good.

This may not be suitable to you, but I don't guarantee anything I say is
worth an ounce of anything anyway.

:)

Regards,
Ed.







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]