[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Display Resolution



Tried to run redhat-config-xfree86.  I'm getting an import error "no module
name gobject" when I try and run it.  :-(

I'm actually running FC2T3.

-----Original Message-----
From: Phil Schaffner [mailto:Philip R Schaffner NASA gov] 
Sent: Wednesday, May 12, 2004 1:19 PM
To: bvangrunsven nighthawkrad net; For users of Fedora Core releases
Subject: RE: Display Resolution

On Wed, 2004-05-12 at 15:59, Brian Van Grunsven wrote:
> Thanks Ed - didn't work but still do appreciate it!
> 
> At any rate, I left my Xorg.conf at only listing 1400x1050 - my max 
> res.  I get the following error(?) in my Xorg.0.log file:
> 
> NV(0): Not using mode "1400x1050" (no mode of this name)
> NV(0): Virtual size is 640x480 (pitch 640)
> NV(0): Default mode "640x480" 25.2 MHz, 31.5 kHz, 60.0 Hz
> NV(0): Modeline "640x480" 25.20 640 656 752 800 480 490 492 525 -hsync 
> -vsync
> NV(0): DPI set to (75, 75)
> 
> Anyone else have any ideas or run into this before?

Have you tried running redhat-config-xfree86 or are you just working with
the files from the original (presumably FC1?) install/setup?

Phil








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]