[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RHN/up2date killed my fedora



Compaq Presario 2197CA laptop, AMD Athlon XP  2800+, 512 meg ram. Install went 
perfectly (after I turned off legacy USB support in BIOS), laptop worked fine 
for a few days.

I tried using the RHN to update all my installed software. One or 2 packages 
had corruption but after hours of tinkering I decided to try "continue 
anyway" and see if it would just skip trying to install those packages.

Instead, up2date/rpm just failed and stopped when it reached those packages. 
Then my desktop was acting strangely so I logged out.

I could not log back in. I would see a text prompt (not the graphical prompt 
I'm used to) for a second but it would disappear, only to reappear for a 
brief second a bit later, and so on, forever. I tried rebooting but when I 
get to where the graphical login screen should be, I get an error:

id "x" tried to respawn too quickly waiting 5 minutes

(or something like that). I tried logging in to the console as root and doing 
rpm -Uvh *.rpm on the /var/spool/up2date dir but it said the files were 
already installed. Reboots continued to barf in exactly the same way.

I just (re)installed from my Fedora Core 1 CDs and did an "update current 
installation" and now I'm back to the "text login then immediate blank 
screen" repeating situation.

I'm assuming I'll need a full system reinstall now (F*&#!!!!!!!). Any ideas 
before I wipe and reinstall? There was nothing of value on the system yet but 
still... grrr... just like Windows. :-(


-- 
 Trevor Smith    |    trevor haligonian com 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]