[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Samba 3.0.4?



Colin Charles said:
> On Tue, 2004-05-11 at 02:30, Jean-Rene Cormier wrote:
>> Hi, I'm not sure which list this should go in but will Samba be updated
>> to 3.0.4 on FC1 because of the password changing bug due to one of the
>> latest MS hotfix breaking it?
>
> It will actually be interesting to note this, since FC2 is almost out,
> and the version of samba there is 3.0.3-5 - you might want to file an
> RFE in Bugzilla for the update, but don't hold your breath

Don't bother.

[whooper poit whooper]$ rpm -q --changelog samba | head
* Tue May 04 2004 Jay Fenlason <fenlason redhat com> 3.0.3-5

- Patch to allow password changes from machines patched with
  Microsoft hotfix MS04-011.
- Include patches for https://bugzilla.samba.org/show_bug.cgi?id=1302
  and https://bugzilla.samba.org/show_bug.cgi?id=1309

* Thu Apr 29 2004 Jay Fenlason <fenlason redhat com> 3.0.3-4

- Samba 3.0.3 released.
[whooper poit whooper]$


-- 
William Hooper



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]