[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with updates on new Core 1 install



Hello,

I just installed Core 1, and got it working.  The
first thing I did was login as root and run the update
program (I think up2date) off of the start-menu-type
GUI drop down list.  I had it install all updates,
including the kernel updates which were not checked by
default.  Everything seemed to download and install
fine.  When it was done, I rebooted my computer.  In
GRUB, there were now two kernel listings, one for the
original, and one for the new one.  I selected the new
one.  It seemed to load okay, but when it got to the
login prompt, all words were gone.  That is,
everything that should appear on the screen with a
font, were not shown.  I tried booting the old kernel
- same thing.  I tried typing in a login then pass,
nothing but a beep.

Does anybody know what I can do?

Thanks,

OcelotIguana
OcelotIguana yahoo com



	
		
__________________________________
Do you Yahoo!?
Yahoo! Movies - Buy advance tickets for 'Shrek 2'
http://movies.yahoo.com/showtimes/movie?mid=1808405861 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]