[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with updates on new Core 1 install



Am Do, den 13.05.2004 schrieb Bob Roberts um 20:08:

> Hello,
> 
> I just installed Core 1, and got it working.  The
> first thing I did was login as root and run the update
> program (I think up2date) off of the start-menu-type
> GUI drop down list.  I had it install all updates,
> including the kernel updates which were not checked by
> default.  Everything seemed to download and install
> fine.  When it was done, I rebooted my computer.  In
> GRUB, there were now two kernel listings, one for the
> original, and one for the new one.  I selected the new
> one.  It seemed to load okay, but when it got to the
> login prompt, all words were gone.  That is,
> everything that should appear on the screen with a
> font, were not shown.  I tried booting the old kernel
> - same thing.  I tried typing in a login then pass,
> nothing but a beep.
> 
> Does anybody know what I can do?
> 
> Thanks,
> 
> OcelotIguana

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115329

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG key 1024D/ED695653 1999-07-13
Fedora GNU/Linux Core 1 (Yarrow) on Athlon CPU kernel 2.4.22-1.2188.nptl
Sirendipity 22:07:34 up 19:52, 10 users, 0.60, 0.38, 0.23 
                   [ ÎÎÏÎÎ Ï'ÎÏÏÎÎ - gnothi seauton ]
             my life is a planetarium - and you are the stars

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]