[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

postgresql problem



Hi Guys

 

 

Here’s the thing I did what everyone suggested but I still can’t get the postgresql to come back when I restart the server. I spoke with my friend and he had the same problem. Basically I understand that postgresql is ‘running’ but that the information that I have stored isn’t accessible until I do postmaster –D postgressql. Also the php connection to the database fails until I run that command. Does anyone have any suggestions? I’ve gone over the postgresql site and haven’t found a solution, any help would be greatly appreciated.  

 

 

Cheer

 

 

Confused

 

*************************************************************************
Michael Sawyer

Network Administrator/Computer Consultant
MSN Messenger: novastars sympatico ca
Email: mdsawyer sympatico ca
************************************************************************* *************************************************************************
This e-mail is copyright and intended solely for the use of the individual(s) to whom it is addressed. *************************************************************************

 


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.683 / Virus Database: 445 - Release Date: 5/12/2004


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]