[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cdrecord error



I did run cdrecord as root and I got the same results. There seems to be
quite a few people with this problem when I searched google, and all of
them never quite get an answer.

Austin

On Sun, 2004-05-16 at 10:08, Jay Daniels wrote:
> With the default permission only root and members of the disk group
> can use /dev/scd0
> 
> You run cdrecord as root?
> 
> I searched but could not find a compatibility list for cdrecord.  Maybe
> you should check that.
> 
> And yes, cdrecord is a clone, no problem there.
> 
> 
> jay
> 
> On Sun, May 16, 2004 at 09:44:24AM -0700, Austin Isler wrote:
> > Yes, my cdrw shows up when I use the scanbus flag. I have also tried
> > "cdrecord -v dev=0,0,0 some.iso" still yields the same results. Maybe
> > its the cdrecord I use, its called cdrecord-clone. I dont know if that
> > has anything to do with it.
> > 
> > Austin
> > 
> > On Sat, 2004-05-15 at 21:05, Jay Daniels wrote:
> > > That's strange, when I type cdrecord by itself I get the usage
> > > options.
> > > 
> > > did you try "cdrecord -scanbus" to get the dev=scsi_bus/target/lun
> > > numbers and then use "cdrecord -v dev=0,0,0 some.iso"?
> > > 
> > > I don't think you can mount a blank cdr anyway, since it has no file
> > > system on it.
> > > 
> > > 
> > > jay
> > > 
> > > On Sat, May 15, 2004 at 06:56:02PM -0700, Austin Isler wrote:
> > > > I checked the archives and the only answer it seemed to give me was to
> > > > make sure I unmount my cdrw drive. Typing umount /mnt/cdrom yields
> > > > umount: /mnt/cdrom is not mounted (according to mtab)
> > > > 
> > > > When using K3b I get the error:
> > > > 
> > > > cdrecord
> > > > -----------------------
> > > > scsidev: '0,0,0'
> > > > scsibus: 0 target: 0 lun: 0
> > > > Linux sg driver version: 3.1.25
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Error trying to open /dev/scd0 exclusively ... retrying in 1 second.
> > > > Cdrecord-Clone 2.01a19 (i686-redhat-linux-gnu) Copyright (C) 1995-2003
> > > > J??rg Schilling
> > > > TOC Type: 0 = CD-DA
> > > > bailing out..
> > > > 
> > > > 
> > > > Austin
> > > 
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]