[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

USB Flash stick



Hi folks

Just a question, Why is it that my flash stick formatted fat32 works on
all linux and Winoze systems, but no-one else's flash sticks will work.
they are all the same make. Tday I left mine at home and I have tried 7
others, 3 of which are also 256mb the same size as mine. I have even
reformatted a few with windows and linux.
And yet I get an invalid block device error. I don't get it. I have
tried running mkfs.vfat and it works the drive is formatted but I can't
mount it in linux but it works in windows!
Hows that, format with linux and it don't work in linux but it works in
winodws. Every time it says the same thing.

mount: /dev/sda1 is not a valid block device

I loaded a fresh copy of FC on friday and it detected my flash drive
today I have reloaded the same system twice and it still will not mount
the flash. 
I bet if I bring my flash in tommorow it will work.
Any-one know why my flash drive is so special? 
Anything I can do to make it read all flash drives?


-- 
Chadley - Linux Rocks
Welcome to my world.
******************************************************************
This mail is free for distribution. You are free to - delete it - resend
it - use it in anyway that makes you happy. I am not responsible for it
or its content due to ignorance.
Enjoy the adventures of Linux 
*******************************************************************




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]