[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: help with yum update error?



david walcroft said:

> Dave,try putting 'exclude=mplayer-gui' in your /etc/yum.conf near the
> top before the 'baseurl'

hey, does anyone know the limit of packages we can ignore?  the reason why
i ask is because several repositories produce packages already available
from fedora core / fedora.us and i don't want to have then overwritten. 
(so you're talking a couple thousand packages).

unless there's a better way to create my mirror beyond using ftpcopy
(ftpcopy -x to exclude may work, but the author didn't recommend it to me)

-d

+( duncan brown : duncanbrown linuxadvocate net )+
+(  linux "just works" : www.linuxadvocate.net  )+

--------------------------------------------------
Understatement of the century:
"Hello everybody out there using minix - I'm doing
a (free) operating system (just a hobby, won't be
big and professional like gnu) for 386(486) AT
clones"
         - Linus Torvalds, August 1991
--------------------------------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]