[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems getting 2 NICs to work.



Am Mo, den 17.05.2004 schrieb Kevin Kimmell um 16:01:

> I didn't realize I was "hijacking" a thread. I reviewed all of the 
> threads that accumulated over the weekend and didn't see anything that 
> appeared to cover this topic. I did post this same message to a forum 
> and have got little response so I thought posting to this somewhat 
> active list might garner quicker help. I apologize for any rules that I 
> broke.

Thread hijacking does not mean that you reask a question previously
answered, but that your own posting appears to be part of an unrelated
topic. So your mail header contains

References:  <40A8905E 2060800 netscape net>
<20040517103302 GB25728 leitl org>
<1084800183 4273 1 camel tuc rep51 net>

And yes, this is the proper "forum" for asking such questions regarding
Fedora use.

> The patch level I'm using is .2188 on all machines.

Ok, good.

> Running the "ping -I eth1 yahoo.com" results in an unknow host error. 
> All troubleshooting techniques that I would use for normal network 
> problems seem to say that traffic isn't getting past the machine when I 
> have the 2nd NIC running.

Please paste the ifcfg-eth[0,1] configuration files (they are in
/etc/sysconfig/network-scripts/).

> The separate IPs are set up on two physically separate NICs so I am not 
> using aliases. Since the 2 different class C's are running over the same 
> switch plane I did initially try to use virtual/aliased IPs on the main 
> eth interface but when I had problems decided to just enable the 2nd NICs=

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]