[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with Fedora PHP and Apache



John Nichel said:
> Not to mention this warning on PHP's site....
>
> "Do not use Apache 2.0 and PHP in a production environment neither on
> Unix nor on Windows."
>
> http://us2.php.net/install.apache2
>
> This isn't what I would call FUD, "by some members of the PHP community".

It is what I would call FUD, because the server that is serving it is
running Apache 2 and PHP in a production environment:

[whooper token whooper]$ HEAD http://us2.php.net/
200 OK
Date: Mon, 17 May 2004 15:59:44 GMT
Server: Apache/2.0.46 (Unix) mod_perl/1.99_09 Perl/v5.8.0 mod_ssl/2.0.46
OpenSSL/0.9.6g DAV/2 FrontPage/5.0.2.2634 PHP/4.3.2 mod_gzip/2.0.26.1a
Content-Language: en
Content-Type: text/html;charset=ISO-8859-1
Last-Modified: Mon, 17 May 2004 14:13:29 GMT
Client-Date: Mon, 17 May 2004 15:59:46 GMT
Client-Response-Num: 1
Set-Cookie: COUNTRY=USA%2C65.40.71.237; expires=Mon, 24-May-04 15:59:44
GMT; path=/; domain=.php.net
X-Powered-By: PHP/4.3.2


Actions speak louder than words.

-- 
William Hooper



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]