[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with Fedora PHP and Apache



William Hooper wrote:
John Nichel said:

Not to mention this warning on PHP's site....

"Do not use Apache 2.0 and PHP in a production environment neither on
Unix nor on Windows."

http://us2.php.net/install.apache2

This isn't what I would call FUD, "by some members of the PHP community".


It is what I would call FUD, because the server that is serving it is
running Apache 2 and PHP in a production environment:

[whooper token whooper]$ HEAD http://us2.php.net/

That's a mirror. ie Not the website run by the creators and maintainers of the PHP language....


[root jnichel src]# HEAD http://www.php.net
200 OK
Connection: close
Date: Mon, 17 May 2004 15:58:12 GMT
Server: Apache/1.3.26 (Unix) mod_gzip/1.3.26.1a PHP/4.3.3-dev
Content-Language: en
Content-Type: text/html;charset=ISO-8859-1
Last-Modified: Mon, 17 May 2004 15:25:40 GMT
Client-Date: Mon, 17 May 2004 16:20:44 GMT
Client-Response-Num: 1
Set-Cookie: COUNTRY=USA%2C68.168.226.202; expires=Mon, 24-May-04 15:58:12 GMT; path=/; domain=.php.net
X-Powered-By: PHP/4.3.3-dev


Do you think it's some great conspiracy by the PHP people to keep you away from Apache2? Like they have something to gain?

--
John C. Nichel
KegWorks.com
716.856.9675
john kegworks com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]