[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cisco vpn with Core 2 2.6.5 kernel



Actually for me the MTU is changed to 1359 which is the same value on the VPN client running on FC1 with no problems.

Brian Anderson wrote:

Could you explain this a bit more?

I downloaded the 4.0.4a client and it builds and start for me on fedora core 2 test 3, but it freezes up a strange times (large listings from 'ls -l' or large amounts of output from a compile). Would this MTU setting cause that? What should the MTU be?

On another note, has anyone noticed that the DNS lookup is strange with this client. Sometimes host lookup is fast, sometimes it takes long time. Perhaps the MTU problem again?

-Brian


David R. Fischer wrote:


On the Cisco client be sure to fix the MTU after you bring up the vpnclient connect command. For some reason it changes the ETH0 MTU to 1389...


Mike Hogsett wrote:




I have searched high and low for a way to get the cisco vpn linux
version 4.0.3.Bk9 client to work with a 2.6.5 kernel.

I have tried the deadlock patch from www.anomalistic.org but it
doesn't work for me.

It worked great using a 2.4 kernel.

Does anyone have any other ideas?




Looks like vpnclient-linux-4.0.4.A-k9.tar.gz supports 2.6.

From the readme (which I had to submit a blood sample, retina scan, and


sign away my first born for) :


Revision: Release 4.0.4.A Files: vpnclient-linux-4.0.4.A-k9.tar.gz

Resolved Issues
...
CSCed72716 Linux vpnclient hangs with 2.6.2 and greater kernels.
...











[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]