L440GX+ board

Randy Kelsoe randykel at swbell.net
Tue May 18 04:24:29 UTC 2004

Emmanuel Seyman wrote:

>Hey all.
>I'm trying to install FC 1 on a VA Linux system which has a L440GX+
>motherboard and a SCSI card. At installation, the aic7xxx modules
>starts to load but the installation stops at this point.
>I've tried every combinaison of "noprobe noacpi smp pci=biosirq"
>that I can think of but still can't make the install continue.
>Is there anyway to make this work?
>Will FC2 be better in this respect?

Check the archives. This was discussed a month or two ago. Someone 
posted a link to a bootable iso image that used a newer kernel. What I 
did worked, but will take a lot longer. I updated all the firmware, then 
installed RedHat 9, and used yum to update to FC1. From an item in 
bugzilla I found:

------- Additional Comment #15 From Alan Cox on 2003-12-24 10:23 -------
The best "Non expert" way to update to Fedora 1 on such a box btw
seems to be the following (a decent net connection helps but you do
only need CD 1 for this 8))
Install RH9 (if not upgrading from it anyway)
Install fedora-release and yum packages from CD#1 of FC1
yum update rpm
rpm --rebuilddb
yum update krb5-libs e2fsprogs
yum update

More information about the fedora-list mailing list