[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Eror with kernel-source package when installing FC2



Hi,
I'm trying to upgrade from FC1 to FC2. I downloaded the four ISO images
from the official website, burnt them on CD-s, booted from the 1st CD
and chose the upgrade mode.
Everything went fine till the installer asks for disc 3. It gives an
error message that it couldnt open the kernel-source-2.6.5-1.358
package. It assumes that the CD is corrupt. I don't think so, i burnt it
with low (16x) speed with my PlexWriter. I inserted the CD to my laptop
with Win XP, which by-the-way has an old cd-drive what from time to time
cannot read some discs that my PC does. But even that cdrom could copy
the kernel-source-2.6.5-1.358.i386.rpm file from the CD with no
problems...
Anybody has any suggestions?


Thanks,
Jan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]