[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error upgrading mozzila using Yum



On Tue, 18 May 2004 15:42:00 -0700, Grewal, Jaideep wrote:

> 
> Hi,
> 
> I am using Yum to update packages. Repeteadly Yum fails on updating mozilla package to the 1.4.1-18 version because of Bad MD5 checksum. Currently the release installed on the machine is 1.4.1-17. After failing on getting mozilla package it drops the updating process and does not proceed.
> 
> Is there any problem with the mozilla package on the site from which yum is pulling the packages
> i.e.
> http://fedora.redhat.com/updates/released/fedora-core-1/mozilla-1.4.1-18.i386.rpm

Choose a mirror server to download from. A list of mirrors can be found
on http://fedora.redhat.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]