[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Severe keyboard problem after upgrading FC1->FC2



I have just upgraded from FC1 to FC2 this morning.
After re-booting the system, kudzu prompt screen came up, but no
matter which key I pressed, kudzu was not invoked.

Matters became clearer when I tried to login - there is no response
from the keyboard.

I've tried booting with various kernel options, but nothing I try 
seems to get my keyboard back.

I'm now logging on via telnet from my firewall machine. I'm running a
yum update to see if that will fix the problem.
I get the message:

Error getting file
http://fedora.redhat.com/releases/fedora-core-2/headers/headers.info

Yum seems to be continuing, although nothing has appeared in the log.

If I now run kudzu from the command line, It reports that USB hub
number 2 has been removed from my system. My keyboard is NOT a USB
keyboard, and in any case, it works with GRUB at boot time.

My mouse IS a USB mouse, but this IS working.

All help desperately wanted.
-- 
Colin Paul Adams
Preston Lancashire



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]