[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC1 + Kernel 2.6.6 boot problem



Alexander Dalloz wrote:

Am Mi, den 19.05.2004 schrieb K.M.Zammi Kahan um 06:25:

Hi, I'm running FC1 on my custom made pc and it's working perfectly with FC1 default kernel.
When I installed kernel 2.6.6 and try to reboot the pc with kernel 2.6.6 after some point ( ..... freeing
kernel memory ...etc) boot process hangs. My pc's configuration is Intel PIV 1.8 GHz processor,
Gigabyte GA-8VM533-P motherboard, Maxtor hard disk etc. Is this something related to my motherboard?
( I can see some warning related to bios in the 2.6.6 boot screen). Is there any workaround to boot my
pc in kernel 2.6.6

Rgds,
Zammi

Without a precise error message it is hard to guess what's happening.
You may have forgotten to compile something into the kernel or the
initial ramdisk image is bad or something else. Write down the exact
failure messages on bootup.

Alexander


I experienced the exact same problem with a Dell PowerEdge 1750 (single Xeon processor). It stopped at "Freeing unused kernel memory" and normally the next line would be the INIT. I could still hit CRTL-ALT-DEL and the system would reboot. I tried everything (building the scsi and fs modules in the kernel) but changing the Processor Type. I just installed FC2 on the same box and it worked but looking a the kernel source, the processor type is a Pentium-Pro, not the Pentium-4/Celeron(P4-based)/Pentium-4 M/Xeon type. It appears to be runninig fine - change the processor to Pentium-Pro and see if this works.

Vernon




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]