[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC1 + Kernel 2.6.6 boot problem




I experienced the exact same problem with a Dell PowerEdge 1750 (single 
Xeon processor).  It stopped at "Freeing unused kernel memory" and 
normally the next line would be the INIT.  

That's precisely the same problem I encountered when I tried to install 2.6. It also hangs at "Freeing unused kernel memory."

I also get this error msg when installing:

/dev/mapper/control: open failed: No such file or directory
Is device-mapper driver missing from kernel?
Command failed

I found some info, such as here:

http://www.redhat.com/archives/fedora-devel-list/2003-December/msg01117.html

I am, however, reluctant to try anything due to my lack of knowledge of Linux. In the interim I found that the latest 2.4 kernel also intermittently hangs on my system.

Gary

I could still hit 
CRTL-ALT-DEL and the system would reboot.  I tried everything (building 
the scsi and fs modules in the kernel) but changing the Processor Type.  
I just installed FC2 on the same box and it worked but looking a the 
kernel source, the processor type is a Pentium-Pro, not the 
Pentium-4/Celeron(P4-based)/Pentium-4 M/Xeon type.  It appears to be 
runninig fine - change the processor to Pentium-Pro and see if this works.

Vernon

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]