[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xfce and FC2 (installs, but not fully functional?)



Gerry Tool wrote:

Thanks. That got me a long ways. However, when I try to install xffm and xffm-icons, I get the following dependency:

[root gstpc rpms]# rpm -Uvh xffm*.rpm
error: Failed dependencies:
        dbh >= 1.0 is needed by xffm-4.0.5-1
        libdbh-1.0.so.1 is needed by xffm-4.0.5-1

I haven't tried to find out what I need yet - any hint would be helpful.
doh! I installed dbh to solve this problem.

Gerry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]