[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

install needs a driver disc



I tried the hard-drive installation method. Put the initrd.img and
vmlinuz files to the right place and booted with them. When I select the
Hard drive option from the installation methods I get the prompt where
it asks if I want to use a driver disc. Is suppose this isn't a bug.
What drivers do I need? 

Is it possible to start ftp or http installations without a floppy or a
cdrom? I'm just wondering my options to get the new FC2 installed.

ps. I wouldn't like to use apt for upgrading



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]