[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GPM problems



No, it doesn't work perfectly, because you have a three button mouse,
and now you have told your computer that it only has two buttons.  It
may be working, but you have effectively limited the abilities of your
mouse.

I switched it to Generic Two-Button Mouse, and it still didn't work. I switched it then to Generic Wheel Mouse and it worked, then switched it to Microsoft Intellimouse and it continued to work.

Edson Manners wrote:
That worked perfectly Duncan. Thanks a lot.

On Wed, 2004-05-19 at 13:27, duncan brown wrote:

sounds like you selected 3 button mouse when you only had a 2 button mouse.

system-config-mouse is your friend.  use the tab key to move around.

William M. Quarles said:

Hi List,

I am having problems with using my mouse in text mode.  It works fine in
XFree86.  But in text mode, every time that the mouse is moved, it's
drawn like a magnet to the top right corner, and acts as if I'm clicking
buttons repeatedly (basically the same as if there is an intermittent
break in the mouse cord).  If I leave the mouse alone, it doesn't
interfere.  Then again, it doesn't help either.

I have Microsoft IntelliMouse 1.2A.

Does anybody have any ideas on this?  If not, I'm going to commit it as
a bug.

Thanks,
William


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list


+( duncan brown : duncanbrown linuxadvocate net )+
+(  linux "just works" : www.linuxadvocate.net  )+

--------------------------------------------------
Understatement of the century:
"Hello everybody out there using minix - I'm doing
a (free) operating system (just a hobby, won't be
big and professional like gnu) for 386(486) AT
clones"
        - Linus Torvalds, August 1991
--------------------------------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]