[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with OpenOffice



Colin Charles wrote:

On Wed, 2004-05-19 at 01:41, John Allgood wrote:


I have just installed FC2 and I have a problem with openoffice. When I start openoffice with oowriter the splash screen is displayed but writer never comes up. I have tried to remove the .rhopenoffice directory in my home. That didn't work either. Any ideas.



Run oowriter from the command line, and look to see if there are any errors being spewed

Also, was this a FC1->FC2 upgrade?

(worksforme here)


I have not been able to correct this problem either. I can't even get system-config-print to work. All I get is the splash screen with openoffice. I think I may be link to using xset. I used the command xset +fp tcp/hostname:7100 and everything seemed to get screwed up after that. I tried xset fp default and that didn't fix the problem either. Any ideas.


Thanks




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]