[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2 no grub.conf created



Greetings.

Clean install of FC2 would not boot.  Grub supposedly installed to MBR of 40 gig IDE.  No other OS installed.  Boot attempts failed with the word "GRUB" displayed.  No command line.  Rescue disk could not locate grub.conf.  Tried writing to /boot, that didn't work either.  Did several fresh installs with identical results.

Replaced 40 gig IDE with 20 gig IDE...same result.  Finally tried Custom > minimal install on 20 gig drive and it booted normally to CUI.  Then upgraded the install to "Workstation" default apps without rewriting the MBR.  Rebooted and it hung with grub> displayed.  Keyed in usual grub.conf lines, issued boot command and it did, GUI and all.

Searched for grub.conf and there was none.  Created grub.conf in /boot/grub and all is well.

WHY?

Thanks much in advance and many thanks to all those that contributed to a sweet OS and the excellent support offered in this group.

Cheers,
B.J. McClure
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]