[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 and 3c556B

Phil Schaffner wrote:
I have an IBM A21p notebook, with a built-in 3c556B Ethernet device,
that has run RH7.3 through FC1 - with generally fewer problems with each
release.  Just tried to do a network install of FC2 and encountered bug
116095 (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=116095)
originally reported in FC2T1.  Also found bugs 107389 and 117484 which
may be related.

I can burn CDs and attempt a non-network install, but am concerned that
there might be post-install problems in FC2 with the 3c556B or other
3c59x driver devices; however, can't find anything directly relevant to
FC2 operation with this device in Bugzilla, fedora-list, or
fedora-test-list.  Can anyone report success (or failure) with a 3c556B
in FC2?


I can report failure. It installed fine, but would not properly configure the NIC. I played around with the settings a little, but nothing worked. It came up with a MAC address of all F's.

Everything works fine FC1 (I'm using it right now). My laptop is a A21e. Same NIC.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]