[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 no grub.conf created

On May 20, 2004 at 12:53, B.J. McClure in a soothing rage wrote:

>Clean install of FC2 would not boot.  Grub supposedly installed to MBR
>of 40 gig IDE.  No other OS installed.  Boot attempts failed with the
>word "GRUB" displayed.  No command line.  Rescue disk could not locate
>grub.conf.  Tried writing to /boot, that didn't work either.  Did
>several fresh installs with identical results.
You know you only need one fresh install.

>Replaced 40 gig IDE with 20 gig IDE...same result.  Finally tried Custom
>> minimal install on 20 gig drive and it booted normally to CUI.  Then
>upgraded the install to "Workstation" default apps without rewriting the
>MBR.  Rebooted and it hung with grub> displayed.  Keyed in usual
>grub.conf lines, issued boot command and it did, GUI and all.
>Searched for grub.conf and there was none.  Created grub.conf in
>/boot/grub and all is well.
Er, you got issues (-: Jokes aside, we need to know more
about your hardware. Plus you need to boot with the
rescue disk, chroot /mnt/sysimage, make sure a suitable
/boot/grub/grub.conf exists and then 
grub-install --recheck /dev/hda .

Registered Linux User # 125653 (http://counter.li.org)
Switch to: http://www.speakeasy.net/refer/190653
Hark, the Herald Tribune sings,
Advertising wondrous things.

Angels we have heard on High
Tell us to go out and Buy.
		-- Tom Lehrer
 08:35:14  up 3 days, 13:25,  4 users,  load average: 0.00, 0.00, 0.00

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]