[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

update problem



I'm trying to update some packages as we speak (libgnome and 
libgnome-devel), and I'm getting an endless list of conflicts. 
Please see below.

I have my up2date sources set as follows:

yum fedora-core-2 http://mirrors.kernel.org/fedora/core/2/i386/os/
yum updates http://mirrors.kernel.org/fedora/core/updates/2/i386/
yum extras http://fedora.mirror.sdv.fr/fedora/fedora/2/i386/RPMS.stable

Both mirrors are listed as official. What do I do?



Test install failed because of package conflicts:
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package libbonobo-2.6.0-2
file /usr/lib/bonobo/monikers from install of libgnome-2.6.0-3 conflicts with file from package libbonobo-2.6.0-2
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package libbonobo-2.6.0-2
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gnome-vfs2-2.6.0-8
file /usr/lib/bonobo/monikers from install of libgnome-2.6.0-3 conflicts with file from package gnome-vfs2-2.6.0-8
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gnome-vfs2-2.6.0-8
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package libbonoboui-2.6.0-1
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package libbonoboui-2.6.0-1
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gnome-panel-2.6.0-9
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gnome-panel-2.6.0-9
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package eog-2.6.0-2
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package eog-2.6.0-2
file /etc/sound from install of libgnome-2.6.0-3 conflicts with file from package gnome-libs-1.4.1.2.90-40
file /etc/sound/events from install of libgnome-2.6.0-3 conflicts with file from package gnome-libs-1.4.1.2.90-40
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package bonobo-1.0.22-8.1
file /usr/lib/bonobo/monikers from install of libgnome-2.6.0-3 conflicts with file from package bonobo-1.0.22-8.1
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package nautilus-2.6.0-4
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package at-spi-1.4.0-1
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package at-spi-1.4.0-1
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package file-roller-2.6.0-1
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gnome-utils-2.6.0-2
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gnome-utils-2.6.0-2
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gnome-terminal-2.6.0-2
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gnome-terminal-2.6.0-2
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gedit-2.6.0-4
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gedit-2.6.0-4
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gthumb-2.3.2-2
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package yelp-2.6.0-1
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package yelp-2.6.0-1
file /etc/sound from install of libgnome-2.6.0-3 conflicts with file from package gnome-applets-2.6.0-5
file /etc/sound/events from install of libgnome-2.6.0-3 conflicts with file from package gnome-applets-2.6.0-5
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gnome-applets-2.6.0-5
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gnome-applets-2.6.0-5
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package gnome-media-2.6.0-1
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package gnome-media-2.6.0-1
file /usr/lib/bonobo from install of libgnome-2.6.0-3 conflicts with file from package control-center-2.6.1-3
file /usr/lib/bonobo/servers from install of libgnome-2.6.0-3 conflicts with file from package control-center-2.6.1-3
file /usr/share/gtk-doc from install of libgnome-devel-2.6.0-3 conflicts with file from package glib2-devel-2.4.0-1
file /usr/share/gtk-doc/html from install of libgnome-devel-2.6.0-3 conflicts with file from package glib2-devel-2.4.0-1
file /usr/share/gtk-doc from install of libgnome-devel-2.6.0-3 conflicts with file from package atk-devel-1.6.0-1
file /usr/share/gtk-doc/html from install of libgnome-devel-2.6.0-3 conflicts with file from package atk-devel-1.6.0-1
file /usr/share/gtk-doc from install of libgnome-devel-2.6.0-3 conflicts with file from package ORBit2-devel-2.10.0-2
file /usr/share/gtk-doc/html from install of libgnome-devel-2.6.0-3 conflicts with file from package ORBit2-devel-2.10.0-2
file /usr/share/gtk-doc from install of libgnome-devel-2.6.0-3 conflicts with file from package gtk-doc-1.2-1
file /usr/share/gtk-doc from install of libgnome-devel-2.6.0-3 conflicts
with file from package GConf2-devel-2.6.0-4






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]