[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mouse (PS/2) not working in FC2



Dan Stromberg wrote:

I'm having much the same the problem (FC2 doesn't work, FC1 does), with
a Logitech 3 button mouse (no scroll wheel).  On the back it says
Mouseman Serial-Mouseport.

I've tried a number of things to get it to work, detailed in redhat
bugzilla https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120859 .

If others are having ps/2 mouse problems with fc2 but not fc1, I hope
you'll add a "me too" to this bug # so redhat will be able to make
fixing it a priority.

On Thu, 2004-05-20 at 15:46, Tomasz Jaszkin wrote:


Since switching from Core 1 to Core 2, my PS/2 Scroll Wheel mouse has not been working.

It was fine in FC1, but stopped working in FC2 Test 2 and Test 3. The final release also fails to make it work.

My /etc/X11/xorg.conf file contains these lines:

Section "InputDevice"
	Identifier  "Mouse0"
	Driver      "mouse"
	Option	    "Protocol" "ImPS/2"
	Option	    "Device" "/dev/input/mice"
	Option	    "ZAxisMapping" "4 5"
	Option	    "Emulate3Buttons" "no"
EndSection


I've tried changing the protocol to various things.


Are there other configuration files I should check, or include here to help find the problem?

The mouse has two buttons and scroll wheel which also acts as button 3. It has "Trekker" written on it, and if you open it up, you'll see Microsoft stamped components in it. In fact it looks exactly like a the same mouse that has "Microsoft" written where "Trekker" is, only difference is in price!

Tomasz Jaszkin


I am running FC2 on an Acer laptop and am finding that I keep getting superfluous signals coming from both the mouse AND the touchpad, resulting in wierd selections all over the screen. It's driving me nuts!

JDL



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]