[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Inspiron Laptop won't display (with bugzilla link)



On Friday 21 May 2004 12:59, look what Jean Calixte wrote:
> On Friday 21 May 2004 00:09, look what m jones wrote:
> > still nothing, tried a fresh install and X just will not display...
>
> period.
>
> There are no errors in the logs, it seems that X is starting, but it just

That is the same thing here with a Inspiron 5000/ATI RAGE 
Mobility/SVGA+(1400x1050)... There are no errors in the Xorg.0.log in fact it 
shows everything going perfectly, even has no problem with the 1400x1050... 
it just that the screen is completely dark... CTRL+ALT+BKSPC brings you right 
back to the terminal... this was after changing the init from 5 to 3.

> blanks teh screen and I see nothing... this is happening with teh grphical
> boot and the graphical login after boot... I have to turn all that off to
> use
> the system.
>
> I can't find any reference to a similar problem getting fixed... and it
> seems
> other Dell laptops with similar graphic cards/screens work fine.

I am sorry to say this, but I am so glad you have this problem... I was going 
mad... I never had an issue like this before... even when you had to make the 
XF86Config by hand, there was always a way to get your screen to come up 
eventually... 

I was able to get X to crash and burn by messing with the xorg.conf, so I know 
I was on the right track... but there was no combination of entires I could 
add or remove to get the screen to come up.

>
> I will have ot reinstall FC1 I guess.

That is what I did... and now I can't remember how I fixed all those FC1 bugs 
in the networking config... ugh.

To make things worse for me I have two systems I use, my desktop here which is 
an Asus P4PE which won't even boot the FC2 disks, it just goes into a reboot 
loop as soon as the CDROM is recognized and starts to load... and my other 
computer is my Inspiron laptop... my only two systems and they happen to be 
ones that can NOT install FC2. doh!

> -----------
> I have a Dell laptop and upgrading to FC2 was a real pain. I just gave up
> and reformatted with FC2 and it somehow worked. Do you have an nVidia card
> or ATI?

my card is the ATI Rage Mobility M / 8MB mem.

after the upgrade from FC1 to FC2 had such a trouble, i simply tried a fresh 
install of FC2 and there was no difference at all... only difference was on a 
fresh install the xorg.conf is created and on upgrade it is not... I cp'd my 
X86Config to xorg.conf and went from there. no joy was acheived.

Then I tried getting the XFree86 4.4.0 files, they installed perfectly, no 
problem... ran the Xfree86 -configure, startx and same exact thing... X gives 
no errors in the logs and is starting fine... but there is nothing but a 
blank screen.

filed a bug at bugzilla...
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=123953

-- 
michael jones
erleichda archiving
usa



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]