[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re: Anybody installed the NVIDIA drivers for FC2 from http://atrpms.net/



Anyway, nVidia driver RPMs were taken out from atrpms.net. And
livna.org still doesnt't have them...

On Fri, 21 May 2004 15:07:16 -0400, John DeCarlo <jdecarlo mitre org> wrote:
> 
> Hello,
> 
> Aaron Hughes wrote:
> > I had just about the same error as you:
> >
> > rpm -Uvh nvidia-graphics-*
> > kernel-module-nvidia-graphics-2.6.5-1.358-1.0_5336-51.rhfc2.at.i686.rpm
> > /etc/security/selinux/file_contexts: No such file or directory
> > warning: nvidia-graphics-1.0_5336-51.rhfc2.at.i386.rpm: V3 DSA
> > signature: NOKEY, key ID 66534c2b
> > error: Failed dependencies:
> >         /usr/bin/python2.2 is needed by
> > nvidia-graphics-1.0_5336-51.rhfc2.at
> >         /boot/vmlinux-2.6.5-1.358 is needed by
> > kernel-module-nvidia-graphics-2.6.5-1.358-1.0_5336-51.rhfc2.at
> >         atrpms-kmdl-helper is needed by
> > kernel-module-nvidia-graphics-2.6.5-1.358-1.0_5336-51.rhfc2.at
> >
> >
> > when trying to install the following:
> >
> >
> > kernel-module-nvidia-graphics-2.6.5-1.358-1.0_5336-51.rhfc2.at.i686.rpm
> > nvidia-graphics-1.0_5336-51.rhfc2.at.i386.rpm
> > nvidia-graphics-devel-1.0_5336-51.rhfc2.at.i386.rpm
> > nvidia-graphics-libs-1.0_5336-51.rhfc2.at.i386.rpm
> >
> >
> 
> You should probably set up atrpms.net in your yum.conf directory and use
> yum, so it will find the needed packages automatically for you.
> 
> There should be directions on the web site for yum, including a list of
> mirror sites.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]