[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mouse (PS/2) not working in FC2



I'm going to try doing this myself soon.

I'm not much of a Linux expert, but I'm guessing I might have to change the /etc/X11/xorg.conf file slightly.

Currently one section is:
-----
Section "InputDevice"
    Identifier  "Mouse0"
    Driver      "mouse"
    Option        "Protocol" "ImPS/2"
    Option        "Device" "/dev/input/mice"
    Option        "ZAxisMapping" "4 5"
    Option        "Emulate3Buttons" "no"
EndSection
-----

I'm guessing

Option "Device" "/dev/input/mice"

should become

Option "Device" "/dev/psaux"

I could be completely wrong of course. But I'll be trying it later on tonight.

Cheers,
Tomasz Jaszkin

Sven Schuster wrote:
Hi Patrick,

On Fri, May 21, 2004 at 04:23:39PM -0400, Patrick O. Coffey told us:

I had this problem too, I got my PS/2 mouse to work by compiling a
custom kernel. Under device drivers / input device support / mouse
interface I checked "Provide legacy /dev/psaux device" after loading my
custom kernel with that option enabled my mouse worked. HTH


thanks for this tip, I tried it but unfortunately it did not work
for me. So I hope there'll be a working solution any time soon :-)

Sven


Patrick Coffey






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]