[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DWL-G650 working!



followed information below and same success on dell inspiron 8200 with
DWL-G650

Thanks


On Fri, 2004-05-21 at 23:05, Scot L. Harris wrote:
> I had posted in the last few days regarding my Dell Latitude CPx laptop
> and a DWL-G650 wireless adapter.
> 
> The good news is that I have it working.
> 
> The DWL-G650 I have is a revision A1.  This revision uses a prism chip
> set.  Subsequent revisions I believe use a different chipset (possibly
> atheros but I am not sure).
> 
> After installing FC2 you need to download the tar ball from
> http://prism54.org.  The file I downloaded was
> prism54-cvs-latest.tar.bz2.
> 
> After downloading I ran the following commands:
> 
> tar xjf prism54-cvs-latest.tar.bz2
> cd prism54-cvs-latest
> make clean modules
> (su to root)
> make install
> depmod -a
> 
> 
> In my case everything worked as expected.
> 
> You also need to get firmware which will be downloaded to the card when
> it is initialized.  You can get this from
> http://prism54.org/~mcgrof/firmware/.  I used the latest one
> 1.0.4.3.arm.   
> 
> The firmware file needs to go in /usr/lib/hotplug/firmware directory. 
> This needed to be created:
> 
> mkdir -p /usr/lib/hotplug/firmware/
> 
> copy the 1.0.4.3.arm file to the firmware directory as isl3890.
> 
> At this point I went through several iterations with the GUI network
> wizard and network config tools.  This is where it got a little
> strange.  I had to delete all network interfaces.  I also have a xircom
> card for hardwire and modem access.  After deleting all interfaces I
> reinserted the DWL-G650 card.  At this point the system recognized the
> card.  In the network wizard the card was listed as an Intersil ISL3890
> [Prism GT/Prism Duette] card.  I created a wireless interface and
> configured the SSID and wep options.  Once that was done I was surprised
> to find that the interface was up and running.
> 
> The odd thing is that in the network configuration GUI the card is not
> listed as the Intersil ISL3890 as it was initially.  It is listed as a
> Xircom Cardbus ethernet.  
> 
> I suspect that the DWL-G650 card is not listed somewhere and as such is
> not being listed as such.
> 
> I also suspect that when I try to use the Xircom card I have that I will
> have to delete all network interfaces and add it back in.  
> 
> Does anyone have any ideas on how I can get both cards configured so
> that when I put a card in the correct configuration is used?
> 
> Also is there and easy way to manage multiple wireless configurations? 
> It is going to be inconvenient to have to reconfigure wep settings for
> different locations and uses.
> 
> Hopefully this information will help someone else with this setup.  
>  
> -- 
> Scot L. Harris <webid cfl rr com>
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]