[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installation worked from hard-disk, now X-Windows trouble [was: Re: Installation Problem]



Avery,

Thanks for your help. The hard disk method worked. I found out that all the
partitions on my hard-drive were NTFS (obviously our network administrator
thinks this is more secure), so I had to go through some re-partitioning to
get this working. Anyway, the installation worked, but I can't understand
why it didn't work from the CDs! The machine I'm doing the installation on
is a Dell GX270.

Now, after the installation is done, the X-windowing system is not working.
Any idea how to debug this issue? I managed to copy the configuration and
log files to the new shared FAT32 partition, so I can attach them, but I'm
not sure if this would be acceptable. I'm also not sure whether just copying
and pasting the text from the files in this email is acceptable. Can someone
advise me on this?

Thanks,
Tarek Nabil

P.S. Don't forget, I'm a complete newbie :)


Re: Installation problem

----------------------------------------------------------------------------
----

From: "Avery" <schrock dayzed com>
To: fedora-list redhat com
Subject: Re: Installation problem
Date: Sun, 16 May 2004 13:22:54 -0700 (PDT)

----------------------------------------------------------------------------
----

Tarek,

100mb for the boot partition is normal. You will never need more than 100mb.
Questions I
have, what is your hardware specs? Also there are several methods for
installing fedora
http, ftp, hard drive, etc. Create a partition say 3 gigs on your hard disk
that is
fat32 not NTFS and put the iso files in this partition. Then use the 1st cd
you have and
boot into the installer. Type in "linux askmethod" without the quotes. It
will ask you
language and all that jazz. When you get to the part that asks you the
installation
method select hard drive. You will then be prompted with a screen asking you
to select
the partion with the iso files. if you didnt put these files in a folder
then you will
need to enter nothing more.

Let me know how this works for you.

good luck,
Avery


Tarek M. Nabil said:
> Hi everyone,
>
> I'm completely new to both Linux and Fedora, so please bear with me.
>
> I downloaded the latest version from one of the mirrors, did the md5sum
> check, burned the iso images to 3 CDs and even did the mediacheck against
> the CDs and it seems that everything is Ok.
> I already have Win2K on my machine, so I deleted one of the partitions,
> which was 14 gega to install linux. The partition I deleted is located at
> the end of the disk, cause I thought that the constraint that the /boot
> partition should be placed in the first X cylinders no longer holds, but
> maybe I'm wrong.
> I started the installation, and used the automatic partition option. I
found
> that the installer has created a 102 MB for /boot, 1.7GB for swap and the
> rest of the 14GB for /. I thought that must be ok.
> When I continued with the installation, I got a warning that my boot
> partition might be incompatible with the constrains of my architecture?!
Is
> this the cylinders problem? I don't know.
> Anyway, I ignored the problem, but then I got this error when the
installer
> was copying the install image to the hard disk:
>
> An error occurred transferring the install image to your hard drive. You
are
> probably out of disk space.
>
> I cannot claim to understand the error. But I thought maybe the 102 MB for
> the /boot was too small, so I restarted the installation, and this time
used
> DRUID to do the partitions myself and gave the /boot partition 640MB
(don't
> ask me why :). Anyway, the error remained.
>
> Can someone please help with this. I'm really interested in Linux and want
> to continue what I started.
>
> Thanks in advance,
> Tarek Nabil
>
>
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
>


--
Avery




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]