[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update problem



On Sat, 22 May 2004 15:49:22 +0200, Hannes Mayer wrote:

> Amadeus W.M. wrote:
>> [quoted text muted]
> 
> I had libgnome-devel-2.6.0-2 , libgnome-2.6.0-2 and upgraded to
> libgnome-devel-2.6.0-3 , libgnome-2.6.0-3
> 
> As far as I can recall it used mirrors.kernel.org
> 
> Cheers,
> Hannes.

I tried that mirror too, and got the same complaints. But lo and 
behold, I downloaded the updates manually and installed with plain
rpm -Uvh and it didn't say a word.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]