[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No sound: "Sorry, no mixer elements and/or devices found"



Hi,

> However I can not get sound from any application and volume control 
> produces the same error message as below ....
> 
> Do you have any other suggestion to try?

Try these

1/ run kmixer and alter the volume levels there.

2/
run xmms (audio player from redhat -> sound & vision)
click with the right hand mouse button on the left hand of the xmms
window
click on preferences
ensure that it is playing through ALSA rather than esound

If you can't get any sound that way, then we'll need to look at
something else.

TTFN

Paul
-- 
"Your lives are in the hands of men no smarter than you or I, many of
them incompetent boobs. I know this because I worked alongside them,
gone bowling with them, watched them pass me over for promotions time
and again. And I say ... This stinks!" - Homer Simpson

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]