[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: REPOST: Installation worked from hard-disk, now X-Windows trouble



Tarek M. Nabil wrote:
On windows, It's true color: 32 bit.

I tried, and after I started X, I got the X cursor with a blank screen. Even
ctrl+alt+delete didn't work and I had to reset my PC :( After the restart,
the X worked but with a 800*600 resolution, I used the display settings to
increase the resolution and then tried to log out which caused the machine
to hang for a while and then I was able to log out but X didn't work :(

Well, I'm far from being an expert in X server issues, so I'm really clueless now. Maybe someone else has further ideas... anyone ?

I don't know what to do, I'm completely new to this thing, and I'm starting
to really get turned off. What do you advise? Move on to FC2? Is it better?
Or is Fedora only for people who know their way around and I should look
into other releases that are a bit older and maybe more stable, like
Mandrake or RH9 or  for example. I know it's not supported, but what the
heck. Or what do you suggest?

I'm very happy with FC2 so far! Well, except the mozilla-unicode-x-crash bug which is already on the redhat, mozilla and xorg bugzilla's.

I would try to install FC1 once again and see if any problems vanish.
I ended up installing FC2 twice too, because during the rpm installation anaconda
crashed and the installation didn't finish. When trying to resume the installation
it complained about some boot-manager incompatibility and I ended up with
similar X problems, so I reinstalled (formatted *all* partitions!) and it works!

Cheers,
Hannes.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]