[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Oops again! Re: VDQ : which Galeon for FC1?





On Sun, 23 May 2004, Beartooth wrote:

On Sun, 23 May 2004 14:01:45 -0500, Satish Balay wrote:


.....Unable to satisfy dependencies
Package mozilla needs mozilla-nspr = 37:1.4.1-18, this is not
available. Package mozilla needs mozilla-nss = 37:1.4.1-18, this is not
available. [root localhost root]#
                         =====


rpm -qa mozilla*

===== [root localhost root]# rpm -qa mozilla* mozilla-nspr-1.4.2-0.9.0 mozilla-nss-1.4.2-0.9.0 [root localhost root]# =====

So, iiuc, my versions are ahead of what epiphany wants?

yum remove mozilla-nspr mozilla-nss

OK -- that worked. Also, did "man up2date" and read -nox (which I didn't know of -- thanks, shrek-m!) ; but I don't think I understood -i -- so I refrained from doing "up2date-nox -i mozilla-mail openoffice.org epiphany"

Could I just do "up2date-nox -i openoffice.org epiphany" and do without
mozilla entirely?

There are two reasons, btw, that I'm trying to get used to yum instead of
up2date: it seems less tedious by far, and I have a good mirror right here in
town that's unlikely to get such demand as one at RedHat. So I'll hold off
on the up2date versions for the present, unless/until one of you tells me
they'll work where yum won't.

yum and up2date do similar things. You already have yum configured with your favourite mirror. So you could continue to use yum.

yum install openoffice.org epiphany

<epiphany depends upon mozilla - and yum will now install the correct
version of mozilla and other required dependencies>

Satish



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]