[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

No legacy BSD pty's



Just a heads-up to others who might run into this. I got an error from a commercial app (Lugaru Epsilon) after upgrading to FC2 that it couldn't open any pty's. (Pseudo tty's, used to create a virtual tty pair, typically for terminal emulation by programs like telnet and xterm.) It was because it was coded to use the legacy BSD pty's instead of the new SysV ones. The developer is working to add support for the latter, but meanwhile I'll need to to build a custom kernel with the legacy pty's enabled.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]